<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Simon Eye Management Provides Notice of Data Event</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420945024"/><meta name="google-play-app" content="app-id=com.graytv.android.wtapnews"/><meta name="burst" content="wtap"/><meta property="og:url" content="https://www.wtap.com/prnewswire/2021/12/10/simon-eye-management-provides-notice-data-event/"/><link rel="canonical" href="https://www.wtap.com/prnewswire/2021/12/10/simon-eye-management-provides-notice-data-event/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="100962244529"/><meta property="fb:pages" content="119556181388677"/><meta property="article:publisher" content="https://www.facebook.com/wtaptelevision/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wtap.com/pf/resources/images/logo-icons/wtap.svg?d=210"/><meta name="twitter:image" content="https://www.wtap.com/pf/resources/images/logo-icons/wtap.svg?d=210"/><meta property="og:site_name" content="https://www.wtap.com"/><meta property="og:title" content="Simon Eye Management Provides Notice of Data Event"/><meta name="twitter:title" content="Simon Eye Management Provides Notice of Data Event"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wtaptelevision"/><meta name="twitter:creator" content="@wtaptelevision"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTAP",
  "url": "https://www.wtap.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtap.com/pf/resources/images/logo-off-site/wtap.png?d=210"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wtaptelevision/",
    "https://www.instagram.com/wtap/",
    "https://www.twitter.com/wtaptelevision/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Simon Eye Management Provides Notice of Data Event",
  "url": "https://www.wtap.com/prnewswire/2021/12/10/simon-eye-management-provides-notice-data-event/",
  "image": "https://www.wtap.com/pf/resources/images/logo-off-site/wtap.png?d=210",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Simon Eye Management Provides Notice of Data Event",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtap.com/prnewswire/2021/12/10/simon-eye-management-provides-notice-data-event/"
  },
  "author": {
    "@type": "Organization",
    "name": "WTAP"
  },
  "publisher": {
    "name": "WTAP",
    "url": "https://www.wtap.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtap.com/pf/resources/images/logo-off-site/wtap.png?d=210"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-10T23:00:00Z",
  "datemodified": "2021-12-10T23:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=210" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=210" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=210" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtap-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=210"/><link rel="stylesheet" href="https://gray-wtap-prod.cdn.arcpublishing.com/pf/resources/dist/wtap/css/main.css?d=210"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=210" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtap/favicon.ico?d=210"/><script type="text/javascript" src="https://gray-wtap-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=210"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2fmnehJm9xe-XAUGO-Qr5qmy1sYyrhAsSL8AAy3e0y6DnniI0hpUS-uxSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2vigH4Lro_1LcFK3Hinm2NcL3Im-KL6gFqyDnwZwcJoZ592-q2xqw6znVR7lXd1NtieMXoQagC0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wtap-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=210"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wtap.com/prnewswire/2021/12/10/simon-eye-management-provides-notice-data-event/",
        contentId: "JDYW36L7QNCSPPSHOEFIR74DN4",
        contentKewords: [ ],
        contentName: "Simon Eye Management Provides Notice of Data Event",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/10/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "10",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "wtap",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtap.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-39a459a0-b8af-4e6f-9fc4-cb7be33d60d6","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="6HP27-T69CB-EW3K2-ACZ35-8WJBQ",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"6HP27-T69CB-EW3K2-ACZ35-8WJBQ";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lneiynt4b7q-f-f175302eb-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919527","ak.ai":parseInt("584970",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"255e88ad","ak.r":41188,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":42364,"ak.gh":"23.222.2.68","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1639178367","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==gJ13y2zBjREpG8aEuLZSGFT/pHwGdMSxbab7zraQ6yEMGNQbBd4n/m54UlcncCQPT6bbYLs3m9WrjowZLt15VYmIpNx2pXJLkabBF0S/ps9g6RJ4dIeViNp8NcbItJCcoUQC/PASf5de7lFAi50IfpAd46TbWYWnv/sd3CHESThWF/bDa2zGrBGYKIznWL/jI+y4y+vd/lRqaPXFj0f0raJvdS6vgfH/DpbNFY6jvUut12R3znwI/toup7WxNE7pzk8QkKcQXHMvkNbymA4pZrSB8qtlQ/oBZQheQZXCYlGjsKU4OgKIOhGYSvH34iR9cFsG1gNK9j5J3n1vOji7UUPIGWB9yORFMxgZN/8hv9Y18S7KPbbgOnHBpy0R/d7kAN9qD0+UrAzOjrrdrvgOdv3dj1bbPYLgD7tOfI5KhKQ=","ak.pv":"12","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtap.jpg?d=210&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtap.svg?d=210&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtap.svg?d=210&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/homepage">Home</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/obituaries">Obituaries</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream2/">Live Events</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ap">Ap</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">COVID-19 Updates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics / Elections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/energy">Energy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/family">Family</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/road-conditions">Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/accidents">Accidents</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream2">Live Streaming Weather &amp; Special Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Jan Dils Student Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football-frenzy">Football Frenzy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/obituaries">Obituaries</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-wtap">Advertise with WTAP</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/purchase-wtap-news-stories">Purchase WTAP News Stories</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/features-and-contests">Features and Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12757/wtap/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream3">WOVA Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta VanSusteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wtap.com/health/great-health-divide/" rel="noopener noreferrer" target="_blank">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">User Content</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTAP on FACEBOOK" class="p-2" href="https://www.facebook.com/wtaptelevision" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTAP on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtap" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTAP on TWITTER" class="p-2" href="https://www.twitter.com/wtaptelevision" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WTAP on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UC37FAASLND6EB-vuBbMc1WQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Simon Eye Management Provides Notice of Data Event</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 10, 2021 at 6:00 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->18 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">WILMINGTON, Del.</span>, <span class="xn-chron">Dec. 10, 2021</span> /PRNewswire/ -- Simon Eye Management (<span class="xn-person">Simon Eye</span>) is providing notice of a recent event that may affect the security of certain information.</p><p class="text | article-text">On or about <span class="xn-chron">June 8, 2021</span>, <span class="xn-person">Simon Eye</span> initially became aware of suspicious activity related to certain employee email accounts. <span class="xn-person">Simon Eye</span> immediately launched an investigation with the assistance of third-party specialists to determine the nature and scope of the activity. This investigation determined that there was unauthorized access to certain employee email accounts from <span class="xn-chron">May 12, 2021</span> to <span class="xn-chron">May 18, 2021</span>.</p><p class="text | article-text">Because the unauthorized third party was able to access certain employee email accounts during this time period, <span class="xn-person">Simon Eye</span> reviewed the entire contents of these mailboxes to identify whether any sensitive information could have been accessed. On <span class="xn-chron">November 17, 2021</span>, <span class="xn-person">Simon Eye</span> completed a comprehensive review of the contents of these mailboxes and was able to identify the individuals whose information was accessible. To be clear, <span class="xn-person">Simon Eye</span> has uncovered no evidence that any individual's information was misused. Nevertheless, out of an abundance of caution, <span class="xn-person">Simon Eye</span> is providing notice to individuals whose information was within the affected mailboxes. <span class="xn-person">Simon Eye</span> also notified the U.S. Department of Health & Human Services' Office for Civil Rights and relevant state authorities.</p><p class="text | article-text">The following types of information were present in the impacted accounts and therefore potentially viewed or acquired by the unknown actor during this incident: name, address, Social Security number, driver's license and/or state identification card number, date of birth, financial account information, medical claim information, medical record number, patient account number, medical diagnosis, medical treatment information, and health insurance information.</p><p class="text | article-text">Notification letters were mailed to potentially impacted individuals for whom <span class="xn-person">Simon Eye</span> had address information on or about <span class="xn-chron">December 10</span>, 2021.  Notification was also provided via <span class="xn-person">Simon Eye's</span> website at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3386200-1&amp;h=1033133800&amp;u=https%3A%2F%2Fwww.simoneye.com%2Fnotice-of-data-event%2F&amp;a=https%3A%2F%2Fwww.simoneye.com%2Fnotice-of-data-event%2F" rel="nofollow" target="_blank">https://www.simoneye.com/notice-of-data-event/</a>.  Simon Eye encourages potentially impacted individuals to remain vigilant against incidents of identity theft and fraud, to review account statements, and to monitor their credit reports and explanation of benefits forms for suspicious activity. <span class="xn-person">Simon Eye</span> is providing potentially impacted individuals with contact information for the three major credit reporting agencies, as well as providing advice on how to obtain free credit reports and how to place fraud alerts and security freezes on their credit files.</p><p class="text | article-text"><span class="xn-person">Simon Eye</span> takes the confidentiality, privacy, and security of information in its care seriously.  Upon discovery, <span class="xn-person">Simon Eye</span> immediately reset user passwords and commenced an investigation to confirm the nature and scope of the incident.  <span class="xn-person">Simon Eye</span> has also implemented additional safeguards and reviewed policies and procedures relating to data privacy and security.</p><p class="text | article-text">Under U.S. law, a consumer is entitled to one free credit report annually from each of the three major credit reporting bureaus, Equifax, Experian, and TransUnion. To order your free credit report, visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3386200-1&amp;h=3540480559&amp;u=http%3A%2F%2Fwww.annualcreditreport.com%2F&amp;a=www.annualcreditreport.com" rel="nofollow" target="_blank">www.annualcreditreport.com</a></u> or call, toll-free, 1-877-322-8228.  You may also directly contact the three major credit reporting bureaus listed below to request a free copy of your credit report.</p><p class="text | article-text">Consumers have the right to place an initial or extended "fraud alert" on a credit file at no cost.  An initial fraud alert is a 1-year alert that is placed on a consumer's credit file.  Upon seeing a fraud alert display on a consumer's credit file, a business is required to take steps to verify the consumer's identity before extending new credit.  If you are a victim of identity theft, you are entitled to an extended fraud alert, which is a fraud alert lasting seven years.  Should you wish to place a fraud alert, please contact any one of the three major credit reporting bureaus listed below.</p><p class="text | article-text">As an alternative to a fraud alert, consumers have the right to place a "credit freeze" on a credit report, which will prohibit a credit bureau from releasing information in the credit report without the consumer's express authorization.  The credit freeze is designed to prevent credit, loans, and services from being approved in your name without your consent.  However, you should be aware that using a credit freeze to take control over who gets access to the personal and financial information in your credit report may delay, interfere with, or prohibit the timely approval of any subsequent request or application you make regarding a new loan, credit, mortgage, or any other account involving the extension of credit.  Pursuant to federal law, you cannot be charged to place or lift a credit freeze on your credit report.  To request a security freeze, you will need to provide the following information:</p><ol class="list | article-list"><li><span>Full name (including middle initial as well as Jr., Sr., II, III, etc.);</span></li><li><span>Social Security number;</span></li><li><span>Date of birth;</span></li><li><span>Addresses for the prior two to five years;</span></li><li><span>Proof of current address, such as a current utility bill or telephone bill;</span></li><li><span>A legible photocopy of a government-issued identification card (state driver's license or ID card, military identification, etc.); and</span></li><li><span>A copy of either the police report, investigative report, or complaint to a law enforcement agency concerning identity theft if you are a victim of identity theft.</span></li></ol><p class="text | article-text">Should you wish to place a fraud alert or credit freeze, please contact the three major credit reporting bureaus listed below:</p><div id="fusion-static-enter:HSE32BS3JNHNFNQB6REFGPPCZM" style="display:none" data-fusion-component="HSE32BS3JNHNFNQB6REFGPPCZM"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prnsbts prnrbrs prnvat prnsbbs prnpl6 prnsbls prnpr6"><p class="prnews_p"><span class="prnews_span"><b>Equifax</b></span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span"><b>Experian</b></span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span"><b>TransUnion </b></span></p></td></tr><tr><td class="prngen4"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3386200-1&amp;h=2226705287&amp;u=https%3A%2F%2Fwww.equifax.com%2Fpersonal%2Fcredit-report-services%2F&amp;a=https%3A%2F%2Fwww.equifax.com%2Fpersonal%2Fcredit-report-services%2F" rel="nofollow" target="_blank">https://www.equifax.com/personal/credit-report-services/</a></span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3386200-1&amp;h=779868754&amp;u=https%3A%2F%2Fwww.experian.com%2Fhelp%2F&amp;a=https%3A%2F%2Fwww.experian.com%2Fhelp%2F" rel="nofollow" target="_blank">https://www.experian.com/help/</a></span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3386200-1&amp;h=2805959579&amp;u=https%3A%2F%2Fwww.transunion.com%2Fcredit-help&amp;a=https%3A%2F%2Fwww.transunion.com%2Fcredit-help" rel="nofollow" target="_blank">https://www.transunion.com/credit-help</a></span></p></td></tr><tr><td class="prngen4"><p class="prnews_p"><span class="prnews_span">1-888-298-0045</span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">1-888-397-3742</span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">1-833-395-6938</span></p></td></tr><tr><td class="prngen4"><p class="prnews_p"><span class="prnews_span">Equifax Fraud Alert, P.O. Box 105069 Atlanta, GA 30348-5069</span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">Experian Fraud Alert, P.O. Box 9554, Allen, TX 75013</span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">TransUnion Fraud Alert, P.O. Box 2000, Chester, PA 19016</span></p></td></tr><tr><td class="prngen4"><p class="prnews_p"><span class="prnews_span">Equifax Credit Freeze, P.O. Box 105788 Atlanta, GA 30348-5788</span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">Experian Credit Freeze, P.O. Box 9554, Allen, TX 75013</span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">TransUnion Credit Freeze, P.O. Box 160, Woodlyn, PA 19094</span></p></td></tr></table></div></div><div id="fusion-static-exit:HSE32BS3JNHNFNQB6REFGPPCZM" style="display:none" data-fusion-component="HSE32BS3JNHNFNQB6REFGPPCZM"></div><p class="text | article-text">You may further educate yourself regarding identity theft, fraud alerts, credit freezes, and the steps you can take to protect your personal information by contacting the consumer reporting bureaus, the Federal Trade Commission, or your state Attorney General.<b>  </b>The Federal Trade Commission may be reached at: 600 Pennsylvania Avenue NW, <span class="xn-location">Washington, DC</span> 20580; <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3386200-1&amp;h=2140582690&amp;u=http%3A%2F%2Fwww.identitytheft.gov%2F&amp;a=www.identitytheft.gov" rel="nofollow" target="_blank">www.identitytheft.gov</a></u>; 1-877-ID-THEFT (1-877-438-4338); and TTY: 1-866-653-4261.  The Federal Trade Commission also encourages those who discover that their information has been misused to file a complaint with them.  You can obtain further information on how to file such a complaint by way of the contact information listed above.  You have the right to file a police report if you ever experience identity theft or fraud.  Please note that in order to file a report with law enforcement for identity theft, you will likely need to provide some proof that you have been a victim.  Instances of known or suspected identity theft should also be reported to law enforcement and your state Attorney General.  This notice has not been delayed by law enforcement.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/simon-eye-management-provides-notice-of-data-event-301442170.html">https://www.prnewswire.com/news-releases/simon-eye-management-provides-notice-of-data-event-301442170.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Simon Eye Management</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wtap-prod.cdn.arcpublishing.com/resizer/QWRsQCZXQslSAXYQkHQ-nhoEJKQ=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=PH03707&amp;Transmission_Id=202112101800PR_NEWS_USPR_____PH03707&amp;DateId=20211210" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtap" style="display:none" data-fusion-component="footer-wtap"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTAP</li><li class="footer-contact | footer-address">One Television Plaza</li><li class="footer-contact | footer-city-state">Parkersburg, WV 26101</li><li class="footer-contact | footer-phone">(304) 485-4588</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTAP-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTAP-TV/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtap-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto::publicfile@wtap.com" rel="noopener noreferrer" target="_blank">publicfile@wtap.com - (304) 917-0174</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtap" style="display:none" data-fusion-component="footer-wtap"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>