<!DOCTYPE html><html lang="en"><head><title>Corrected Press Release: LiveOne Increases Fiscal Year 2023 Adjusted EBITDA* Guidance to Between $5 Million - $10 Million as It Increases Anticipated Annual Cost and Expense Reductions from $14 Million to More Than $20 Million</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=262" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=262" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=262" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtap-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=262"/><link rel="stylesheet" href="https://gray-wtap-prod.cdn.arcpublishing.com/pf/resources/dist/wtap/css/main.css?d=262"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtap/favicon.ico?d=262"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420945024"/><meta name="google-play-app" content="app-id=com.graytv.android.wtapnews"/><meta name="burst" content="wtap"/><meta property="og:url" content="https://www.wtap.com/prnewswire/2022/05/19/liveone-increases-fiscal-year-2023-adjusted-ebitda-guidance-between-5-million-10-million-it-increases-anticipated-annual-cost-expense-reductions-14-million-more-than-20-million/"/><link rel="canonical" href="https://www.wtap.com/prnewswire/2022/05/19/liveone-increases-fiscal-year-2023-adjusted-ebitda-guidance-between-5-million-10-million-it-increases-anticipated-annual-cost-expense-reductions-14-million-more-than-20-million/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="100962244529"/><meta property="fb:pages" content="119556181388677"/><meta property="article:publisher" content="https://www.facebook.com/wtaptelevision/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wtap.com/pf/resources/images/logo-icons/wtap.svg?d=262"/><meta name="twitter:image" content="https://www.wtap.com/pf/resources/images/logo-icons/wtap.svg?d=262"/><meta property="og:site_name" content="https://www.wtap.com"/><meta property="og:title" content="Corrected Press Release: LiveOne Increases Fiscal Year 2023 Adjusted EBITDA* Guidance to Between $5 Million - $10 Million as It Increases Anticipated Annual Cost and Expense Reductions from $14 Million to More Than $20 Million"/><meta name="twitter:title" content="Corrected Press Release: LiveOne Increases Fiscal Year 2023 Adjusted EBITDA* Guidance to Between $5 Million - $10 Million as It Increases Anticipated Annual Cost and Expense Reductions from $14 Million to More Than $20 Million"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wtaptelevision"/><meta name="twitter:creator" content="@wtaptelevision"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTAP",
  "url": "https://www.wtap.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtap.com/pf/resources/images/logo-off-site/wtap.png?d=262"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wtaptelevision/",
    "https://www.instagram.com/wtap/",
    "https://www.twitter.com/wtaptelevision/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Corrected Press Release: LiveOne Increases Fiscal Year 2023 Adjusted EBITDA* Guidance to Between $5...",
  "url": "https://www.wtap.com/prnewswire/2022/05/19/liveone-increases-fiscal-year-2023-adjusted-ebitda-guidance-between-5-million-10-million-it-increases-anticipated-annual-cost-expense-reductions-14-million-more-than-20-million/",
  "image": "https://www.wtap.com/pf/resources/images/logo-off-site/wtap.png?d=262",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Corrected Press Release: LiveOne Increases Fiscal Year 2023 Adjusted EBITDA* Guidance to Between $5 Million - $10 Million as It Increases Anticipated Annual Cost and Expense Reductions from $14 Million to More Than $20 Million",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtap.com/prnewswire/2022/05/19/liveone-increases-fiscal-year-2023-adjusted-ebitda-guidance-between-5-million-10-million-it-increases-anticipated-annual-cost-expense-reductions-14-million-more-than-20-million/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WTAP",
    "url": "https://www.wtap.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtap.com/pf/resources/images/logo-off-site/wtap.png?d=262"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-05-19T13:15:00Z",
  "datemodified": "2022-05-20T01:50:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wtap-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=262"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2fmnehJm9xe-XAUGO-Qr5qmy1sYyrhAsSL8AAy3e0y6DnniI0hpUS-uxSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2vigH4Lro_1LcFK3Hinm2NcL3Im-KL6gFqyDnwZwcJoZ592-q2xqw6znVR7lXd1NtieMXoQagC0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 435,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=262"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wtap.com/prnewswire/2022/05/19/liveone-increases-fiscal-year-2023-adjusted-ebitda-guidance-between-5-million-10-million-it-increases-anticipated-annual-cost-expense-reductions-14-million-more-than-20-million/",
        contentId: "I5RKIVOOJ5H6FJYDEEGDKXTTFI",
        contentKewords: [ ],
        contentName: "Corrected Press Release: LiveOne Increases Fiscal Year 2023 Adjusted EBITDA* Guidance to Between $5 Million - $10 Million as It Increases Anticipated Annual Cost and Expense Reductions from $14 Million to More Than $20 Million",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/19/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "19",
        publishedMonth: "05",
        publishedYear: "2022",
        stationName: "wtap",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtap.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b46c8052-98fb-4976-89bd-9634e50ecf05","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="6HP27-T69CB-EW3K2-ACZ35-8WJBQ",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"6HP27-T69CB-EW3K2-ACZ35-8WJBQ";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3vejqyuhaviq-f-f0ca62d92-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919527","ak.ai":parseInt("584970",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"267f82ed","ak.r":34009,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":54630,"ak.gh":"23.221.72.148","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1653015889","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==37/OQZMiwMDRKEHHCkT3MSX1y2NVKM6tPOVusoHeTV8bDjY30YJUtYelbW9qTcVa2AjlaIg5ymTAkhyx1sTXZjE/EUyIrIHmoB/aeYjx9LlWOFFU6mOie6GxOoFOzw5+JQ9sJk2DCLkhzzG21q1uXixReR8LJ22zEmsShEv2uSs5IU4foPEe68/nd34nAPo99cClo6mnnB8Gb/1XenL+KLxolSxodCAftFtlKxFyrjJaLZkwC6rPQgAgsn4IcNb9GlI8AzFFJlAEsHxBhyRAqXOa00MFOltofvhl3pPlsQ0lEQDm2pBO6mTSEupjmT6viHVa3u6SxA2960MaltOOwvm93puZhLOv9ce3bk8+VsyVYnWgXuv2Cpg8D2QmXsOuF3cCdwnFdtolBPuFBKQOwahumNeiRdDNqAzDUlVulhw=","ak.pv":"12","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtap.jpg?d=262&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtap.svg?d=262&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtap.svg?d=262&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/homepage">Home</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Latest Video</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/obituaries">Obituaries</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ap">Ap</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community">Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">COVID-19 Updates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/economy">Economy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics / Elections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/energy">Energy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/family">Family</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/road-conditions">Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">Video</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/accidents">Accidents</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream2">Live Streaming Weather &amp; Special Reports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Jan Dils Student Athlete of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football-frenzy">Football Frenzy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/obituaries">Obituaries</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-wtap">Advertise with WTAP</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wtap-digital-advertising/">Digital Advertising with WTAP</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/purchase-wtap-news-stories">Purchase WTAP News Stories</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-app/">Download Our Mobile Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/features-and-contests">Features and Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/352/wtap" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream3">WOVA Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wtap.com/health/great-health-divide/" rel="noopener noreferrer" target="_blank">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">User Content</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTAP on FACEBOOK" class="p-2" href="https://www.facebook.com/wtaptelevision" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTAP on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtap" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTAP on TWITTER" class="p-2" href="https://www.twitter.com/wtaptelevision" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WTAP on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UC37FAASLND6EB-vuBbMc1WQ" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Corrected Press Release: LiveOne Increases Fiscal Year 2023 Adjusted EBITDA* Guidance to Between $5 Million - $10 Million as It Increases Anticipated Annual Cost and Expense Reductions from $14 Million to More Than $20 Million</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 19, 2022 at 9:15 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b><i><span>- Maintains Guidance to Achieve Positive Adjusted EBITDA* in Current Q1 Fiscal 2023 and Revenue Guidance for FY 2023 of Between <span class="xn-money">$125</span> - <span class="xn-money">$140 Million</span></span></i></b></p><p class="text | article-text"><b><i><span>- Has Repurchased <span class="xn-money">500K</span> Shares Under Its Announced 2 Million Stock Repurchase Program –</span></i></b></p><p class="text | article-text"><b><i><span>- Currently Has Cash and Cash Equivalents Totaling Approximately <span class="xn-money">$14 Million</span> -</span></i></b></p><p class="text | article-text"><span class="xn-location">LOS ANGELES</span>, <span class="xn-chron">May 19, 2022</span> /PRNewswire/ -- This press release corrects a prior version published on <span class="xn-chron">May 19, 2022</span> and is updated to reflect the proper Fiscal 2023 Year.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="LiveOne Logo (PRNewsfoto/LiveOne, Inc.)" height="91" src="https://gray-wtap-prod.cdn.arcpublishing.com/resizer/XoFIbPffssfjZq2PpVCeEwbFm2g=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/EDIUHHVVUNEPNYGQI5HXYQQKZY.jpg" width="980"/></div><figcaption class="figure-caption">LiveOne Logo (PRNewsfoto/LiveOne, Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=2211961587&amp;u=https%3A%2F%2Fwww.liveone.com%2F&amp;a=LiveOne" rel="nofollow" target="_blank">LiveOne</a> (Nasdaq: LVO), a creator-first, music, entertainment, and technology platform focused on delivering premium experiences and content worldwide through memberships and live and virtual events, announced today anticipated further cost and expense reductions and certain updated financial guidance.</p><p class="text | article-text">As part of LiveOne's plan to focus on generating cash from operations on a consolidated basis, LiveOne is implementing additional cost and expense reductions from both operations and corporate overhead which is anticipated to increase the previously implemented <span class="xn-money">$14 million</span> of annual cost savings to a total of over <span class="xn-money">$20 million</span> in its fiscal year ending <span class="xn-chron">March 31, 2023</span> ("Fiscal 2023").</p><p class="text | article-text">LiveOne has recently repurchased 500,000 shares of its common stock under its previously announced stock repurchase program. Repurchases of up to 2,000,000 of LiveOne's shares of common stock have been previously authorized by its board of directors. The authorization to repurchase will expire on <span class="xn-chron">January 31, 2023</span>.</p><p class="text | article-text">LiveOne's Chairman and CEO, <span class="xn-person">Robert Ellin</span>, commented, "We continue to consolidate our operations and remain focused on capitalizing upon our significant revenue growth over the past two years by planning to achieve positive Adjusted EBITDA* in both the current Q1 Fiscal 2023, as well as full-year Fiscal 2023."</p><p class="text | article-text">Mr. Ellin continued, "Our wholly owned <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=1115208008&amp;u=https%3A%2F%2Fwww.podcastone.com%2F&amp;a=PodcastOne" rel="nofollow" target="_blank">PodcastOne</a> and Slacker Radio subsidiaries are operating at record levels, both in terms of revenue and EBITDA. We will continue to focus on growing memberships, business of our subsidiaries, sponsor-backed original programming, B-to-B opportunities, gamification and our NFT platform, each of which may add to Adjusted EBITDA."</p><p class="text | article-text">The timing, price and actual number of shares repurchased under the Company's stock repurchase program will be at the discretion of LiveOne's management and will depend on a variety of factors, including stock price, general business and market conditions, and alternative investment opportunities.</p><p class="text | article-text"><b><u>About LiveOne, Inc.</u></b></p><p class="text | article-text">Headquartered in <span class="xn-location">Los Angeles</span>, California, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=1739284865&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D1372158261%26u%3Dhttps%253A%252F%252Fwww.liveone.com%252F%26a%3DLiveOne%252C%2BInc.&amp;a=LiveOne%2C+Inc." rel="nofollow" target="_blank">LiveOne, Inc.</a> (NASDAQ: LVO) (the "Company") is an award-winning, creator-first, music, entertainment and technology platform focused on delivering premium experiences and content worldwide through memberships and live and virtual events. As of <span class="xn-chron">April 25, 2022</span>, the Company has accrued a paid and free membership base of over 2.26 million**, streamed over 2,900 artists, has a library of 30 million songs, 600 curated radio stations, nearly 270 podcasts/vodcasts, hundreds of pay-per-views, personalized merchandise, released music-related NFTs, and created a valuable connection between fans, brands, and bands. The Company's wholly-owned subsidiaries include<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=2912336359&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D1448007780%26u%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3509201-1%2526h%253D3730756206%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D3492023-1%252526h%25253D3892229584%252526u%25253Dhttps%2525253A%2525252F%2525252Fwww.liveone.com%2525252F%252526a%25253D%252525C2%252525A0%2526a%253D%2525C2%2525A0%26a%3D%25C2%25A0&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=2211961419&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D3094716775%26u%3Dhttps%253A%252F%252Fwww.liveone.com%252F%26a%3DSlacker%2BRadio&amp;a=Slacker+Radio" rel="nofollow" target="_blank">Slacker Radio</a>,<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=1077275830&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D2261845500%26u%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3509201-1%2526h%253D1740028503%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D3492023-1%252526h%25253D135047160%252526u%25253Dhttps%2525253A%2525252F%2525252Freactpresents.com%2525252F%252526a%25253D%252525C2%252525A0%2526a%253D%2525C2%2525A0%26a%3D%25C2%25A0&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=3444128221&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D2803395452%26u%3Dhttps%253A%252F%252Freactpresents.com%252F%26a%3DReact%2BPresents&amp;a=React+Presents" rel="nofollow" target="_blank">React Presents</a>,<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=2061042650&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D342290380%26u%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3509201-1%2526h%253D736205368%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D3492023-1%252526h%25253D72414980%252526u%25253Dhttps%2525253A%2525252F%2525252Fwww.gramophone.media%2525252F%252526a%25253D%252525C2%252525A0%2526a%253D%2525C2%2525A0%26a%3D%25C2%25A0&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=1531192609&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D325677033%26u%3Dhttps%253A%252F%252Fwww.gramophone.media%252F%26a%3DGramophone%2BMedia&amp;a=Gramophone+Media" rel="nofollow" target="_blank">Gramophone Media</a>,<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=2468968274&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D3594913612%26u%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3509201-1%2526h%253D381528060%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D3492023-1%252526h%25253D557004743%252526u%25253Dhttps%2525253A%2525252F%2525252Fwww.palmbeach-records.com%2525252F%252526a%25253D%252525C2%252525A0%2526a%253D%2525C2%2525A0%26a%3D%25C2%25A0&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=2343637651&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D545562675%26u%3Dhttp%253A%252F%252Fpalmbeach-records.com%252F%26a%3DPalm%2BBeach%2BRecords&amp;a=Palm+Beach+Records" rel="nofollow" target="_blank">Palm Beach Records</a>, Custom Personalization Solutions, LiveXLive, PPVOne and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=8499497&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D1898057911%26u%3Dhttps%253A%252F%252Fwww.podcastone.com%252F%26a%3DPodcastOne&amp;a=PodcastOne" rel="nofollow" target="_blank">PodcastOne</a>, which generates more than 2.48 billion downloads per year and 300+ episodes distributed per week across its stable of top-rated podcasts. LiveOne is available on iOS, Android, Roku, Apple TV, Amazon Fire, and through OTT, STIRR, and XUMO. For more information, visit<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=3618026773&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D828637605%26u%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3509201-1%2526h%253D4244898706%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D3492023-1%252526h%25253D2518322927%252526u%25253Dhttp%2525253A%2525252F%2525252Fwww.liveone.com%2525252F%252526a%25253D%252525C2%252525A0%2526a%253D%2525C2%2525A0%26a%3D%25C2%25A0&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=1398689824&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D1357561787%26u%3Dhttps%253A%252F%252Fwww.liveone.com%252F%26a%3Dwww.liveone.com&amp;a=www.liveone.com" rel="nofollow" target="_blank">www.liveone.com</a> and follow us on<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=3618279733&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D1610094056%26u%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3509201-1%2526h%253D3529813063%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D3492023-1%252526h%25253D4120401039%252526u%25253Dhttps%2525253A%2525252F%2525252Fwww.facebook.com%2525252Flivexlive%2525252F%252526a%25253D%252525C2%252525A0%2526a%253D%2525C2%2525A0%26a%3D%25C2%25A0&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=95335491&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D3113242300%26u%3Dhttps%253A%252F%252Fwww.facebook.com%252FLVO%252F%26a%3DFacebook&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a>,<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=2015179925&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D1293681093%26u%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3509201-1%2526h%253D1482556054%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D3492023-1%252526h%25253D716805111%252526u%25253Dhttps%2525253A%2525252F%2525252Fwww.instagram.com%2525252Fliveone%252526a%25253D%252525C2%252525A0%2526a%253D%2525C2%2525A0%26a%3D%25C2%25A0&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=195435224&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D3586969286%26u%3Dhttps%253A%252F%252Fwww.instagram.com%252Fliveone%252F%253Fhl%253Den%26a%3DInstagram&amp;a=Instagram" rel="nofollow" target="_blank">Instagram</a>,<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=170865975&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D2245371907%26u%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3509201-1%2526h%253D3932204661%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D3492023-1%252526h%25253D2421971118%252526u%25253Dhttps%2525253A%2525252F%2525252Fwww.tiktok.com%2525252F%25252540liveone%252526a%25253D%252525C2%252525A0%2526a%253D%2525C2%2525A0%26a%3D%25C2%25A0&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=337166084&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D1304791605%26u%3Dhttps%253A%252F%252Fwww.tiktok.com%252Fdiscover%252FLiveOne%253Flang%253Den%26a%3DTikTok&amp;a=TikTok" rel="nofollow" target="_blank">TikTok</a>,<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=2291679849&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D2868394907%26u%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3509201-1%2526h%253D1711241330%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D3492023-1%252526h%25253D389127318%252526u%25253Dhttps%2525253A%2525252F%2525252Fwww.tiktok.com%2525252F%25252540livexlive%2525253Flang%2525253Den%252526a%25253D%252525C2%252525A0%2526a%253D%2525C2%2525A0%26a%3D%25C2%25A0&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a>and Twitter at<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=533672531&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D2358756735%26u%3Dhttps%253A%252F%252Fc212.net%252Fc%252Flink%252F%253Ft%253D0%2526l%253Den%2526o%253D3509201-1%2526h%253D599938762%2526u%253Dhttps%25253A%25252F%25252Fc212.net%25252Fc%25252Flink%25252F%25253Ft%25253D0%252526l%25253Den%252526o%25253D3492023-1%252526h%25253D3287861783%252526u%25253Dhttps%2525253A%2525252F%2525252Ftwitter.com%2525252Fliveone%252526a%25253D%252525C2%252525A0%2526a%253D%2525C2%2525A0%26a%3D%25C2%25A0&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3542580-1&amp;h=818947522&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D3517464-1%26h%3D968800206%26u%3Dhttps%253A%252F%252Ftwitter.com%252Fliveone%26a%3D%2540liveone&amp;a=%40liveone" rel="nofollow" target="_blank">@liveone</a>.</p><p class="text | article-text"><b><u>* About Non-GAAP Financial Measures</u></b></p><p class="text | article-text">To supplement our consolidated financial statements, which are prepared and presented in accordance with the accounting principles generally accepted in <span class="xn-location">the United States of America</span> ("GAAP"), we present Contribution Margin (Loss) and Adjusted Earnings Before Interest Tax Depreciation and Amortization ("Adjusted EBITDA"), which are non-GAAP financial measures, as measures of our performance. The presentation of these non-GAAP financial measures is not intended to be considered in isolation from, or as a substitute for, or superior to, operating loss and or net income (loss) or any other performance measures derived in accordance with GAAP or as an alternative to net cash provided by operating activities or any other measures of our cash flows or liquidity.</p><p class="text | article-text">We use Contribution Margin (Loss) and Adjusted EBITDA to evaluate the performance of our operating segment. We believe that information about these non-GAAP financial measures assists investors by allowing them to evaluate changes in the operating results of our business separate from non-operational factors that affect operating income (loss) and net income (loss), thus providing insights into both operations and the other factors that affect reported results. Adjusted EBITDA is not calculated or presented in accordance with GAAP. A limitation of the use of Adjusted EBITDA as a performance measure is that it does not reflect the periodic costs of certain amortizing assets used in generating revenue in our business. Accordingly, Adjusted EBITDA should be considered in addition to, and not as a substitute for net income (loss), and other measures of financial performance reported in accordance with GAAP. Furthermore, this measure may vary among other companies; thus, Adjusted EBITDA as presented herein may not be comparable to similarly titled measures of other companies.</p><p class="text | article-text">Contribution Margin (Loss) is defined as Revenue less Cost of Sales. Adjusted EBITDA is defined as earnings before interest, other (income) expense, income tax expense, depreciation and amortization and before (a) non-cash GAAP purchase accounting adjustments for certain deferred revenue and costs, (b) legal, accounting and other professional fees directly attributable to acquisition activity, (c) employee severance payments and third party professional fees directly attributable to acquisition or corporate realignment activities, (d) certain non-recurring expenses associated with legal settlements or reserves for legal settlements in the period that pertain to historical matters that existed at acquired companies prior to their purchase date and a one-time minimum guarantee to effectively terminate a live events distribution agreement post COVID-19, (e) depreciation and amortization (including goodwill impairment, if any), and (f) certain stock-based compensation expense.  Management does not consider these costs to be indicative of our core operating results.</p><p class="text | article-text">With respect to projected 2023 Adjusted EBITDA, a quantitative reconciliation is not available without unreasonable efforts due to the high variability, complexity and low visibility with respect to purchase accounting adjustments, acquisition-related charges and legal settlement reserves excluded from Adjusted EBITDA. We expect that the variability of these items to have a potentially unpredictable, and potentially significant, impact on our future GAAP financial results.</p><p class="text | article-text"><b><u>Forward-Looking Statements</u></b></p><p class="text | article-text">All statements other than statements of historical facts contained in this press release are "forward-looking statements," which may often, but not always, be identified by the use of such words as "may," "might," "will," "will likely result," "would," "should," "estimate," "plan," "project," "forecast," "intend," "expect," "anticipate," "believe," "seek," "continue," "target" or the negative of such terms or other similar expressions. These statements involve known and unknown risks, uncertainties and other factors, which may cause actual results, performance or achievements to differ materially from those expressed or implied by such statements, including: the Company's reliance on one key customer for a substantial percentage of its revenue; the Company's ability to consummate any proposed financing, acquisition, spin-out, distribution or transaction, the timing of the closing of such proposed event, including the risks that a condition to closing would not be satisfied within the expected timeframe or at all, or that the closing of any proposed financing, acquisition, spin-out, distribution or transaction will not occur or whether any such event will enhance shareholder value; the Company's ability to continue as a going concern; the Company's ability to attract, maintain and increase the number of its users and paid subscribers; the Company identifying, acquiring, securing and developing content; the Company's intent to repurchase shares of its common stock from time to time under its announced stock repurchase program and the timing, price, and quantity of repurchases, if any, under the program; the Company's ability to maintain compliance with certain financial and other covenants; the Company successfully implementing its growth strategy, including relating to its technology platforms and applications; management's relationships with industry stakeholders; the effects of the global Covid-19 pandemic; changes in economic conditions; competition; risks and uncertainties applicable to the businesses of the Company's subsidiaries; and other risks, uncertainties and factors including, but not limited to, those described in the Company's Annual Report on Form 10-K for the fiscal year ended <span class="xn-chron">March 31, 2021</span>, filed with the U.S. Securities and Exchange Commission (the "SEC") on <span class="xn-chron">July 14, 2021</span>, Quarterly Report on Form 10-Q for the quarter ended <span class="xn-chron">June 30, 2021</span>, filed with the SEC on <span class="xn-chron">August 16, 2021</span>, Quarterly Report on Form 10-Q for the fiscal quarter ended <span class="xn-chron">September 30, 2021</span>, filed with the SEC on <span class="xn-chron">October 29, 2021</span>, Quarterly Report on Form 10-Q for the fiscal quarter ended <span class="xn-chron">December 31, 2021</span>, filed with the SEC on <span class="xn-chron">February 14, 2022</span>, and in the Company's other filings and submissions with the SEC. These forward-looking statements speak only as of the date hereof, and the Company disclaims any obligations to update these statements, except as may be required by law. The Company intends that all forward-looking statements be subject to the safe-harbor provisions of the Private Securities Litigation Reform Act of 1995.</p><p class="text | article-text">** Included in the total number of paid members for the reported periods are certain members which are the subject of a contractual dispute. LiveOne is currently not recognizing revenue related to these members.</p><p class="text | article-text"><b><u>LiveOne IR Contact:<br/></u></b>(310) 601-2505<br/><a href="mailto:ir@liveone.com" rel="nofollow" target="_blank">ir@liveone.com</a></p><p class="text | article-text"><b><u>LiveOne Press Contact</u></b><b>:</b><br/><u><a href="mailto:aileen@liveone.com" rel="nofollow" target="_blank">aileen@liveone.com</a> </u><br/>917.842.9653<br/><a href="mailto:aavidon@liveone.com" rel="nofollow" target="_blank">aavidon@liveone.com</a> <br/>516.522.1349</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/liveone-increases-fiscal-year-2023-adjusted-ebitda-guidance-to-between-5-million---10-million-as-it-increases-anticipated-annual-cost-and-expense-reductions-from-14-million-to-more-than-20-million-301551229.html">https://www.prnewswire.com/news-releases/liveone-increases-fiscal-year-2023-adjusted-ebitda-guidance-to-between-5-million---10-million-as-it-increases-anticipated-annual-cost-and-expense-reductions-from-14-million-to-more-than-20-million-301551229.html</a></h6></div></div></div><p class="text | article-text">SOURCE  LiveOne, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtap" style="display:none" data-fusion-component="footer-wtap"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/homepage">Home</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/user-content">Send Photos and Videos</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Livestream</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTAP</li><li class="footer-contact | footer-address">One Television Plaza</li><li class="footer-contact | footer-city-state">Parkersburg, WV 26101</li><li class="footer-contact | footer-phone">(304) 485-4588</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTAP-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/ddc45981-c8a6-a6db-d648-784817f5e558/c31a3e4c-b78d-4dc6-9931-bda0a981c358.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtap-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto::publicfile@wtap.com" rel="noopener noreferrer" target="_blank">publicfile@wtap.com - (304) 917-0174</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtap" style="display:none" data-fusion-component="footer-wtap"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>